Jump to content
OpenRCT2
mky1790

can't find custom content in game

Recommended Posts

Can anyone help me with the following...?

I recently installed some cc (rides, etc) to the objdata file. When the game is launched I cannot find this cc anywhere. I have made sure the custom option is ticked on the scenario editor options, etc yet nothing. I have read similar forums but none of the answers seem to help. Can anyone suggest I do anything different?

Many Thanks

Share this post


Link to post
Share on other sites
5 hours ago, mky1790 said:

I recently installed some cc (rides, etc) to the objdata file.

OpenRCT2 doesn't load custom objects from the ObjData file, only vanilla objects. Custom objects should be placed in the OpenRCT2/object directory instead (I think this is created automatically now, but if it does not exist, create it yourself).

Share this post


Link to post
Share on other sites

You can just click the Red toolbox and choose 'Open custom content directory'. In the window that opens, navigate to "object" and put your stuff there.

As X7 pointed out: OpenRCT2 will not load custom objects from RCT2's ObjData folder.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...