Launcher - Add Version Selection
3 3

6 posts in this topic

Recommended Posts

It would be nice to have a version selection in launcher. (maybe for the last 2 days like on the website)
So game restarts (for whatever reason) will not force a update.

We mostly play in a group of four on my server and the server runs some hours, one or two days.
Actually we play through scenarios, but parks are getting bigger. Sometimes one of us joins later or take a pause.
I want to change to development version to use pause_server_if_no_clients.
The update rate is high (this is exemplary, I love it), but often game versions get different between us.

BTW: Is this the launcher from openrct2.org: https://github.com/LRFLEW/OpenRCT2Launcher?

Edited by Eld0r

Share this post


Link to post
Share on other sites
12 hours ago, Eld0r said:

It would be nice to have a version selection in launcher. (maybe for the last 2 days like on the website)
So game restarts (for whatever reason) will not force a update.

It would be nice to

- have the possibility to disable automatic update

- to see what is (what are ?) the latest(s) version(s) available and from when it is

- to have a button to update manually.

(simply suggesting to complete your idea)

  • Upvote 1

Share this post


Link to post
Share on other sites
5 hours ago, Nubbie said:

[..] and opening a issue on GitHub is easier to let developers see what you suggest

So, we post suggestions in the exact same way as issues ? In the issue section ? (it's just to be sure to do things properly)

Edited by Xardoz

Share this post


Link to post
Share on other sites
3 minutes ago, Xardoz said:

So, we post suggestions in the exact same way as issues ? In the issue section ? (it's just to be sure to do things properly)

Yepp

Share this post


Link to post
Share on other sites
4 hours ago, Nubbie said:

Yepp

Ok thanks :)

Edit : I created the suggestion here : https://github.com/OpenRCT2/OpenRCT2/issues/7008

Edit 2 : I created the issue in the wrong github project argh ^^" newbie mistake, sorry for that... Here is the suggestion in the correct place : https://github.com/LRFLEW/OpenRCT2Launcher/issues/40.

Edited by Xardoz
Newbie mistake :P
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
3 3