Jump to content
OpenRCT2

Karin

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Karin

  • Rank
    Newbie
  1. Thankyou Yes that makes sense cos i'd put a few oddball rides in using arbitrary changes since the last save that worked. I checked them all and they seemed to be working, with stats present... then i deleted them one by one and it still didnt fix it. I had to use a previous save to get on track again, and have since rebuilt all the same rides too without issue lol - but it had to be one of them. Thankyou again for your help!
  2. Somethings happened in my park... all was well but now when i place any ride (game generated or custom), it lets me test and open it, but the stats are unavailable so not many go on them... If anyone knows what causes this please help!
  3. im so glad i found these videos, they've completely changed the way i play now lol Thankyou!
  4. Karin

    Custom content in multiplayer

    Thankyou, had that set already so im guessing it works lol - just havent ever seen anyone join my park yet......ah well one day I have a problem now tho, after going around a few other peoples parks ive developed a problem in my own - if i try to place a 3D sign (either of the 2x1 or the tall vertical one) my game crashes instantly... it also wont let me delete a 3D sign which is sorta stuck in mid air now lol. Does anyone have any idea what files may be corrupted or could be replaced to fix it? Any help would be WONDERFUL ty
  5. Hi, Im new to the multiplayer here, and im wondering if others can see my park if i have custom content in it? i use a bunch of AE's modified rides in mine... Thanks in advance :)
×