• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About ChookFowler

  • Rank
  1. Original Maze Problems in RCT1

    Thanks mate. What about the music tab. Was that intentional?
  2. Original Maze Problems in RCT1

    Another question. Is there a reason this is the only "ride" in the game that doesn't have a music tab?
  3. I have installed RCT1 from the UK cd. Every time I pull up one of the two original mazes (Mini Maze and Spiral Maze) they are corrupted (impossible to solve with walls all over the place) and the entrance and exit does not go directly into the maze. These two mazes cannot be rotated. They appear to rotate on the ride window but they never actually rotate when you place them. All the other mazes work fine. It is just the two original ones from the game. I have tried copying the files for the mazes from another rides source, I have changed the read only status, and I have also copied the files again from the US version of the cd. The mazes are still appearing corrupted. The CDs are originals purchased when the game was first released. When I play RCT1 as a stand alone game they are fine. I have attached screen shots from RCT1 and OpenRCT2. The current build shot is also attached. As you can see, the entrance and exit are facing the wrong way and when the people enter (from the rear side), they are all stuck at the front unable to go anywhere. I have also changed the front path type to standard path and have even left it as grass. They still just stand there jumping up and down like they are inside the maze but unable to move. I have only just discovered OpenRCT2 so this is the only build I have ever used and apart from this I have not found any other problems whatsoever. [Edit: I just tried another maze in a saved game and it was also corrupted - photo attached. This maze appeared fine and worked when I replaced it in the game the second photo was taken from. This maze also suffers from the rotate problem as well. I have gone back to a new Leafy Lake scenario and after building and demolishing multiple mazes it appears that sometimes they are all corrupted and sometimes they all work fine, even the original ones that gave me the problems.] After playing with this a little longer I have discovered that the mazes only seem to want to work in one single orientation. If you rotate them and look at the ghost image, you can see the orientation where the maze is not corrupted.